DocsAutomator - Airtable is experiencing various issues across their platform – Incident details

All systems operational

Airtable is experiencing various issues across their platform

Resolved
Partial outage 50 %
Started 30 days agoLasted about 4 hours

Affected

Third Party: Airtable → Airtable Service

Partial outage from 5:07 AM to 9:13 AM

Updates
  • Resolved
    Resolved

    Airtable is reporting that the incident has been resolved and we also don't see errors anymore.

    The errors happened between 5:06 and 7:49 UTC.

  • Investigating
    Investigating

    This is affecting some of DocsAutomator's users as well. Please see https://status.airtable.com for more details