DocsAutomator - DocsAutomator's chat support is not available right now – Incident details

All systems operational

DocsAutomator's chat support is not available right now

Resolved
Major outage
Started 13 days agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    Our support tool is up and running again!

  • Identified
    Identified

    This is due to an underlying service outage of Intercom.

    Please reach out at support@docsautomator.co