DocsAutomator - Google Infrastructure Service Issues – Incident details

All systems operational

Google Infrastructure Service Issues

Resolved
Degraded performance
Started 4 days agoLasted 24 minutes

Affected

Third Party: Google Workspace → Drive

Third Party: Google Workspace → Docs

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    For approx. 2 hours, there was a major outage of various Google services, also affecting some of DocsAutomator's customers. Most regions seem to have recovered and we couldn't see any more issues for ours users in the last hour.