DocsAutomator - Google Drive API errors – Incident details
All systems operational
Google Drive API errors
Resolved
Partial outage 5 %
Started 5 months agoLasted 13 days
Affected
DocsAutomator Backend
Operational from 7:55 PM to 9:10 AM
DocsAutomator App
Operational from 7:55 PM to 9:10 AM
Third Party: Google Workspace → Drive
Updates
Resolved
Resolved
We haven't seen any related errors for approximately one week now and consider this Google bug fixed.
Monitoring
Monitoring
We haven't seen any related errors for about 48 hours now. Still monitoring the situation.
Identified
Identified
A limited amount of users is experiencing issues with the Google Drive API by receiving a "user rate limit exceeded" error. Google is aware of the issue and promised to resolve the situation as quickly as possible.