We actually do still see issues with some accounts. We'll update in a bit again.
Monitoring
Monitoring
Airtable seems to have recovered and we don't see any errors anymore. Still monitoring.
Investigating
Investigating
There is an issue right now refreshing access to Airtable accounts. This seems to be an issue in the Airtable API / OAuth endpoint right now. We'll update soon.