DocsAutomator - Currently having an outage related to our database. – Incident details

All systems operational

Currently having an outage related to our database.

Resolved
Major outage
Started 27 days agoLasted about 1 hour

Affected

DocsAutomator Backend

Major outage from 5:20 PM to 6:25 PM

DocsAutomator App

Major outage from 5:20 PM to 6:25 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We will provide a post mortem as soon as we know exactly what caused the database to not be accessible for about an hour.

  • Monitoring
    Monitoring

    Database is accessible again and we're monitoring the situation. All requests are getting successfully processed again.

  • Investigating
    Investigating
    We are currently investigating this incident.